Índice Ayuda

Tag: security

<< Primera < Anterior 1 2 Última >>
(6 extensiones)

piwigo_privacy

Revisión 0.1.0 (2017-02-13)

Descripción: A plugin to increase the privacy of Piwigo gallery

Piwigo privacy will validate users before allowing access to Piwigo images and other uploaded files.

This plugin will not work without specific webserver configuration.
Please refer to 'setup information' link available below

Cambios: A plugin to increase the privacy of Piwigo gallery

Piwigo privacy will validate users before allowing access to Piwigo images and other uploaded files.

This plugin will not work without specific webserver configuration.
Please refer to https://github.com/yonjah/piwigo_privacy for setup information

Check Files Integrity

1 2 3 4 5

Revisión 0.0.4beta (2017-01-27)

  • Autor: plg
  • Categorías: Plugin
  • Etiquetas: security
  • Idiomas disponibles: 1 (see)
  • Compatible con: Piwigo versiones 2.8, 2.7, 2.6
  • Descargas: 584
English [UK]

Descripción: Check Piwigo files for unexpected modifications

Cambios: add sum files for 2.8.4 + 2.8.5 + 2.8.6

Adult_content

1 2 3 4 5

Revisión 2.4.4 (2016-03-16)

Brasil [BR] Česky [CZ] Dansk [DK]
Deutsch [DE] English [UK] Español [ES]
Français [FR] Italiano [IT] Latviešu [LV]
Magyar [HU] Nederlands [NL] Norsk bokmål [NO]
Polski [PL] Português [PT] Slovensky [SK]
Türkçe [TR] Ελληνικά [GR] Русский [RU]
Українська [UA]

Descripción: El plugin 'Adult_content' ayuda protege los niños para mantenerlos lejos de páginas con contenidos para adultos.

Permite filtrar las imágenes de acuerdo con la edad del usuario.

El plugin proporciona tres grupos de usuarios: Nada, 16-17, 18+, permitiendo acotar la visualización de imágenes en función de cada uno de estos tres grupos.

Cambios: New languages:
* Norwegian (Norsk bokmål [NO]), thanks to paulen

Force HTTPS

1 2 3 4 5

Revisión 1.5.0 (2016-03-16)

Brasil [BR] Česky [CZ] Dansk [DK]
Deutsch [DE] English [UK] Español [ES]
Français [FR] Italiano [IT] Latviešu [LV]
Nederlands [NL] Polski [PL] Português [PT]
Slovensky [SK] Türkçe [TR] Ελληνικά [GR]
Български [BG] Русский [RU] 中文 (简体) [CN]

Descripción: Force HTTPS (piwigo-force-https) es un plugin de seguridad para Piwigo.
Permite a los administradores poder forzar el uso de la capa de transporte SSL mientras se navega por Piwigo.

En los servidores web habilitados para https, las peticiones http se redirigen automáticamente hacia peticiones HTTPS.
Las peticiones HTTPS son securizadas mediante STS (Strict Transport Security).

Para preguntas, errores o peticiones dirigirse aquí: http://piwigo.org/forum/viewtopic.php?id=22026

Cambios: New languages:
* Catalan (Català [CA]), thanks to josep.torne
* Norwegian (Norsk bokmål [NO])
* Ukrainian (Українська [UA])

Password Policy

1 2 3 4 5

Revisión 2.8.0 (2016-03-16)

  • Autor: Eric
  • Categorías: Plugin
  • Etiquetas: security
  • Idiomas disponibles: 19 (see)
  • Compatible con: Piwigo versiones 2.8, 2.7
  • Descargas: 11353
Brasil [BR] Dansk [DK] Deutsch [DE]
English [UK] Español [ES] Français [FR]
Italiano [IT] Latviešu [LV] Magyar [HU]
Nederlands [NL] Norsk bokmål [NO] Polski [PL]
Português [PT] Slovensky [SK] Türkçe [TR]
Ελληνικά [GR] Русский [RU] Українська [UA]
中文 (简体) [CN]

Descripción: This plugin adds password policies.

**** Important: Some features have been migrated from the UserAdvManager plugin (version < 2.50.x ) . This plugin is therefore only compatible with the 2.51.x and upper UserAdvManager versions. ****

List of plugin features :

* Complexity of passwords chosen by users (or admin) when registering
If enabled, a password complexity score must be set. All passwords chosen not respecting this score will be rejected. The administration module of the plugin allows to test the complexity configuration.

* Renewal passwords policy
Enables the management tab in plugin administration panel to list registered user and allows to manually initiate a renewal of the password of one or more registered users.
At their next login , they will be automatically redirected to their profile page and prompted to change their password. And this, until the action is performed.

* Management of failed login attempts due to incorrect password
Allows to define a maximum number of login attempts with incorrect password. Beyond this limit, the user account is locked and can no longer connect to the gallery. He should contact the administrator to request the unlocking.
The administrator can then perform the unlocking in the users management tab of the plugin where a symbol will show locked accounts.

Cambios: Piwigo 2.8 compatibility check. Known issues: Shortcut to user's profile does not work anymore

<< Primera < Anterior 1 2 Última >>
(6 extensiones)
github twitter facebook google+ newsletter Donar Piwigo.org © 2002-2017 · Contacto