Índice Ayuda

Últimas extensiones

(543 extensiones)

Register_FluxBB

1 2 3 4 5

Revisión 2.7.2 (2014-12-03)

Brasil [BR] Česky [CZ] Dansk [DK]
Deutsch [DE] English [UK] Español [ES]
Français [FR] Italiano [IT] Latviešu [LV]
Nederlands [NL] Norsk bokmål [NO] Polski [PL]
Português [PT] Slovensky [SK] Türkçe [TR]
Ελληνικά [GR] Русский [RU] Українська [UA]

Descripción: Integra el registro de usuarios de Piwigo con el foro FluxBB v1.2.x y 1.5.x a partir de la versión de 2.2.4 de esta extensión (registro de usuarios, cambios de contraseña, eliminación de usuarios) usando una única tabla [#_user_database] perteneciente a la base de datos de Piwigo.
Esta extensión es una actualización del plugin original Nicco's NBC_LinkUser2PunBB y está disponible para Piwigo 2.x

*** Nota importante para actualizar de NBC_LinkUser2PunBB a Register_FluxBB ***
1 - Descargar, instalar y activar la extensión Register_FluxBB.
2 - Configúrala de acuerdo a los parámetros de configuración de tu base de datos (paso 1).
3 - Realizar una auditoría y, si todo está bien, sincroniza (paso 2).
4 - Desactivar la extensión NBC_LinkUser2PunBB.
5 - Realiza una prueba registrando a un usuario en el foro FluxBB. El usuario de la prueba tiene que estar registrado en la tabla de usuarios de Piwigo.
6 - Si todo sale bien, ya puedes desinstalar la extensión NBC_LinkUser2PunBB.

Problemas conocidos desde la versión 2.5.9:
- No es compatible con la extensión user_mass_register.

Cambios: New languages:
* Norwegian (Norsk bokmål [NO])

NBM_Subscriber

1 2 3 4 5

Revisión 2.7.3 (2014-12-03)

Brasil [BR] Česky [CZ] Dansk [DK]
Deutsch [DE] English [UK] Español [ES]
Français [FR] Italiano [IT] Latviešu [LV]
Magyar [HU] Nederlands [NL] Norsk bokmål [NO]
Polski [PL] Português [PT] Slovensky [SK]
Türkçe [TR] Ελληνικά [GR] Русский [RU]
Українська [UA] 中文 (简体) [CN]

Descripción: Permite a los usuarios registrados gestionar su propia suscripción (notificaciones por correo electrónico). Para más detalles dirigirse al panel de administración de la extensión.

Cambios: Commit error : No changes set for 2.7.3

History IP Excluder

1 2 3 4 5

Revisión 2.7.2 (2014-12-03)

Brasil [BR] Česky [CZ] Dansk [DK]
Deutsch [DE] English [UK] Español [ES]
Français [FR] Italiano [IT] Latviešu [LV]
Magyar [HU] Nederlands [NL] Norsk bokmål [NO]
Polski [PL] Português [PT] Slovensky [SK]
Türkçe [TR] Ελληνικά [GR] Русский [RU]
Українська [UA] 中文 (简体) [CN]

Descripción: Esta extensión permite la exclusión de una única dirección IP o un rango de direcciones IP en la tabla del historial de Piwigo, para purgarla y construir una lista negra de direcciones IP no deseadas.

Cambios: Update nb_NO, thanks to paulen
Update de_DE, thanks to bigant

Advanced Menu Manager

1 2 3 4 5

Revisión 3.2.9 (2014-11-27)

Brasil [BR] Català [CA] Česky [CZ]
Dansk [DK] Deutsch [DE] English [UK]
Español [ES] Esperanto [EO] Français [FR]
Hrvatski [HR] Italiano [IT] Latviešu [LV]
Magyar [HU] Nederlands [NL] Norsk bokmål [NO]
Nynorsk [NO] Polski [PL] Português [PT]
Slovensky [SK] Svenska [SE] Türkçe [TR]
Ελληνικά [GR] Български [BG] Русский [RU]
Українська [UA] العربية [AR] فارسی [IR]
中文 (简体) [CN] 中文 (繁體) [TW]

Descripción: Advanced Menu Manager permite modificar fácilmente la apariencia del menú de su galería.

Ofrece la posibilidad:
- de añadir un bloque que contiene enlaces
- de añadir un bloque " una imagen al azar "
- de añadir bloques personales
- de desplazar, agrupar y enmascarar ciertos elementos del bloque Piwigo

Los bloques son administrados el 100 % multilengua.

Cambios: Bug fixed on link edit

Grum Plugin Classes

1 2 3 4 5

Revisión 3.5.8 (2014-11-27)

  • Autor: grum
  • Categorías: Plugin
  • Idiomas disponibles: 29 (see)
  • Compatible con: Piwigo versiones 2.7
  • Descargas: 65352
Brasil [BR] Català [CA] Česky [CZ]
Dansk [DK] Deutsch [DE] English [UK]
Español [ES] Français [FR] Hrvatski [HR]
Italiano [IT] Latviešu [LV] Magyar [HU]
Nederlands [NL] Norsk bokmål [NO] Nynorsk [NO]
Polski [PL] Português [PT] Slovensky [SK]
Svenska [SE] Türkçe [TR] Việt [VN]
Ελληνικά [GR] Български [BG] Русский [RU]
Українська [UA] العربية [AR] 中文 (简体) [CN]
中文 (繁體) [TW] 日本語 [JP]

Descripción: This plugin is required for some of the plugins made by Grum.

If you attempt to install a plugin and it fails, saying it needs "GrumPluginClasses" plugin, here it is. :-)

Cambios: Javascript bug fixed

(543 extensiones)
twitter facebook google+ newsletter Donar Piwigo.org © 2002-2014 · Contacto